Quick Question..

Go down

Quick Question..

Post by Magic Pixel on 26/5/2012, 2:01 pm

So I have noticed that my signature only shows up for like 50% of my posts. Why is this? Is this a glitch or is this intended?
avatar
Magic Pixel
Tier 4 (500 posts)
Tier 4 (500 posts)


Back to top Go down

Re: Quick Question..

Post by DoYouPlay_RS on 26/5/2012, 4:26 pm

I'm not 100% sure but I believe this may be some sort of glitch on the forums, I'll ask someone for you Smile
avatar
DoYouPlay_RS
Grandmaster (2000 posts)
Grandmaster (2000 posts)


http://www.smokinelite.com

Back to top Go down

Re: Quick Question..

Post by bs merchants on 26/5/2012, 4:56 pm

are you sure its not just that your web browser hasn't loaded the images on the page yet?
Usually when i look at the resource caps thread it takes a couple of minutes for all of the images to show up.
avatar
bs merchants
Forum Fanatic (1000 posts)
Forum Fanatic (1000 posts)


Back to top Go down

Re: Quick Question..

Post by V5Z on 26/5/2012, 8:14 pm

I looked at your post's and it shows up on all of them I check... Is it your computer?
avatar
V5Z
Tier 4 (500 posts)
Tier 4 (500 posts)


Back to top Go down

Re: Quick Question..

Post by Obbyshaggz on 26/5/2012, 8:59 pm

Try waiting a Moment, they should pop up; I've notice it with some images, for some odd reason they sometimes take an abnormal amount of time to load.
avatar
Obbyshaggz
Grandmaster (2000 posts)
Grandmaster (2000 posts)


Back to top Go down

Re: Quick Question..

Post by Shezzyy on 27/5/2012, 12:20 am

It is your browser or internet. Nothing wrong with forums.
avatar
Shezzyy
Grandmaster (2000 posts)
Grandmaster (2000 posts)


Back to top Go down

Re: Quick Question..

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum